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Meet the expert: Jan Fransen has been working to educate people in the best ways to use Microsoft products for more than 15 years.
She's written both data-based and document-based applications for large and small companies and has helped hundreds of Office users
and developers get started on the right foot through public and onsite training classes. As a writer, Jan has developed training courseware,
contributed to books on Microsoft Office, written white papers for publication on MSDN, and created samples designed to help developers
get up to speed quickly on new Microsoft products and features.

Runtime: 16:05:49

Course description: Join AppDev expert Jan Fransen as she teaches the effective use of Microsoft Office 2003. Maximize your
productivity with this comprehensive training suite. This suite takes you step-by-step through using Microsoft Word, Excel, PowerPoint and

Outlook.
Course outline:

Working with Word

* Introduction

« Starting Word

* Quick Overview of Features
* Menu and Toolbar Options
» Using Task Panes

» Opening a Document

* Managing Open Documents
*» Using Word Help

* Summary

Working with Text

* Introduction

* Positioning Insertion Point

* Selecting Text

* Insert, Replace, Delete text
» Changing Character Attributes
» Styles and Formatting

* Using AutoCorrect

* Replace Text As You Type

* Built In Replace Text Entries
* Using AutoComplete

* Summary

Working with Documents
* Introduction

* Creating a Document

» Saving a Document

* Closing a Document

* Close Multiple Documents
* Exiting Word

* Summary

Revising Dcouments
* Introduction
» Copy, Cut, and Move Text

* Using the Office Clipboard
» Using Undo and Redo

« Using Repeat

* Summary

Using Document Tools

* Introduction

* Check Spelling and Grammar
« Spelling/Grammar Options

« Spelling/Grammar Shortcuts
« Using the Thesaurus

* Research Task Pane

* Synonyms

* Summary

Formatting Paragraphs
* Introduction

» Changing Line Spacing
« Aligning Text

* Indenting Text

« Setting Tabs

» Show/Hide button

» Tabs Menu

* Summary

Working with Pages and Views
* Introduction

» Working with Views

* Web Layout View

« Print Layout View

» Hide/Show White Space
» Reading Layout

* Qutline View

* Inserting Page Breaks

« Using Click and Type

» Changing Margins

» Page Setup Dialog
* Creating Page Numbers
* Summary

Printing Documents

* Introduction

* Using Print Preview

» Zoom in/out on Print Preview
» Change Zoom Magnification
 Multiple Pages Toolbar Button
* Printing a Document

* Print Dialog

* Creating/Printing Envelopes

* Summary

Working with Tables

* Introduction

* Creating a Table

» Use Draw Table Tool

* Enter Text into a table

* Select Parts of a Table

* Insert Columns, Rows, Cells
* Adjust Columns, Rows, Cells
* Using Table Properties Dialog
* Distribute Rows Evenly Tool

* Using the AutoFit Tool

* Delete Tables/Cols/Rows/Cells
» Copy, Move, Resize Tables

* Summary

Formatting Tables

* Introduction

* Sorting Tables

* Apply Borders and Shading
» Merging and Splitting Cells
» Changing Text Alignment

* Rotating Text in a Table

*» Using AutoFormat in a Table
» Formulas and Functions

+ Add a Formula to a Table Cell
* Table and Cell Properties

» Change Table Borders/Shade
+ Change Cell Margins

» Working with Nested Tables

* Summary

Using Special Text Features
* Introduction

* Inserting Symbols

* Create AutoText

* Insert AutoText

* Insert an AutoText Closing
» Change AutoText

* AutoText Toolbar

* Remove AutoText

* Replacing Document Text
* Using Navigational Tools

* Select Browse Object

* Browse by Page

* Browse by Graphics

* Summary

Borders and Graphics

* Introduction

» Apply Page Borders

* Apply Borders and Shading
» Draw/Change Lines/Objects
* Using the Drawing Grid

* Summary

Working with Sections
* Introduction

(Continued on page 2)
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* Create a Section

* Paper Size and Orientation

* Create a Title Page

» Change Vertical Alignment

* Create Headers and Footers
» Add Columns to a Report

» Add a Column Break

» Add a Continuous Break

* Summary

Working with Special Features
* Introduction

* Bulleted and Numbered Lists

* Modify the Bullet Markers

* Numbered Outline

* Footnotes and Endnotes

» Adding a Footnote

» Modifying a Footnote

* Change Footnote Separator

* Summary

Creating Merge Documents

* Introduction

* Define Merge Terms

* Creating Merge Documents

* Run an Exisitng Merge

* Create a Mail Merge

» Work with the Data Source

» Work with the Main Document
* Add the Merge Fields

* Preview the Letter

» Complete the Merge

* Using the Mail Merge Toolbar
* Summary

Edit Merge Documents

* Introduction

» Modify Records in Data Source
*» Customize Data Source

* Create Mailing Labels

* Filter/Sort the Data Source

* Summary

Styles and Themes

* Introduction

* Create a Style

* Use a Style

* Edit a Style

* Merge Styles

* Use the Style Gallery

* Create Styles Automatically
» Change Styles by Example
* Apply a Theme

* Summary

Working with Templates
* Introduction

* Using Templates

* Creating a Template

2003

« Editing a Template
* Summary

Working with Fields

* Introduction

* Defining Fields

* Defining Field Components
* Inserting Fields

« Displaying Field Codes

» Updating a Field

« Editing a Field

* Creating a Table Of Contents
« Creating an Index

« Using IF Field in Mail Merge
* Using a FILLIN Field

* Summary

Working with Macros

* Introduction

* Recording a Macro

* Running a Macro

« Editing a Macro

* Assign Macro to Shortcut Key
» Assign Macro to Menu/Toolbar
* Deleting a Macro

* Summary

Creating Forms

* Introduction

* Placing a Form Field

* Modify Form Field Properties
» Adding Help Text to A Field

* Protecting a Form

* Using a Form

* Summary

Working with Graphics

* Introduction

« Inserting Clip Art

* Insert a Picture From a File
* Wrap Text Around Graphics
« Select/Position Graphics

« Size and Crop Graphics

» Drawing and Picture Toolbars
* Align/Distribute Graphics

« Create Linked Text Boxes

» Create Watermarks

* Summary

Worksheets, Charts, Diagrams
* Introduction

« Inserting Excel Data

* Creating a Chart

* Modifying a Chart

* Import Excel Data

* Import an Excel Chart

* Insert Diagrams

* Summary

Collaborative Tools
* Introduction

+ Configure Docs. for Tracking

* Protect the Document

* Track Document Changes

* Accept/Reject Tracked Change
» Save Document Versions

» Merge Document Changes

» Merge Options

» Compare Versions

» Merge Changes Into 1 Doc.

* Summary

Getting Started

* Introduction

« Starting Excel

* The Display Screen

» Change Menu Options

» Change Toolbar Options

* Using Task Panes

* Opening a Workbook

» Working with the Open Dialog
» Managing Open Workbooks
» Workbooks in Task Bar

* Using Smart Tags

* Using Excel Help

* Summary

Entering Data

* Introduction

* Moving the Cell Pointer

» Use GoTo Dialog

* Selecting a Range of Cells

* Entering Constant Values

* Saving a Workbook

« Editing/Clearing Cell Contents
» Working with Undo and Redo
* Closing a Workbook

« Exiting Excel

* Summary

Using Formulas

* Introduction

* Entering Formulas

* Use the SUM Function

* Auto. Sum Columns/Rows

* Use Statistical Functions

» Work with the Range Finder
» Use Formula Error Checking
* Summary

Constant Values and Formulas
* Introduction

+ Copy/Paste Contents of Cells

* Move Contents of Cells

* Use Office Clipboard

» Use AutoFill

* Absolute Cell References

* Summary

Formatting Worksheets
* Introduction

» Formatting Numbers

» Changing the Font Format
* Aligning Cell Contents

* Rotate Text

* Merging Cells

» Adding Borders

* Using AutoFormat

* Summary

Modify Columns and Rows

* Introduction

» Change Column Width

» Change Row Height

» Use AutoFit

* Insert/Delete Columns/Rows

» Hide Columns/Rows

» Use Custom Worksheet Views
* Summary

Editing Workbooks

* Introduction

» Work with AutoCorrect
» Check Spelling

» Use Find and Replace
* Summary

Printing Worksheets

* Introduction

* Use Print Preview

* Adjust Margins/Column Widths
» Use Page Break Preview

» Use Page Setup

* Create a Header/Footer

* Print a Worksheet

* Summary

Working with Worksheets
* Introduction

» View Worksheets

* Rename Worksheets

* Color-Code Worksheets
* Create A Group

« Edit a Group

» Copy/Move Worksheets
* Insert a New Worksheet
* Create Linked Formulas
* Paste Special

» Paste Links

» Use 3-D References

* Use SUM Function

* Protect Workbooks

» Protect Worksheets

* Unlock Cells

* Summary

Working with Functions

* Introduction

* Create/Use Named Ranges
* Go To dialog box

(Continued on page 3)
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* Create a Relative Name

* Use Custom Zoom

* Using Functions

* Insert Function dialog box
* Using the Function List

» Use Financial Functions

» Use Date Functions

* Summary

Formatting and Data Validation
* Introduction

» Conditional Formatting

» Adding Multiple Conditions

» Go To / Special dialog

*» Using Data Validation

* Formula Auditing Toolbar

* Setting Up a Custom Format
* Auditing Tools

* Error Checking Tools

* Summary

Creating Charts

* Introduction

* Use the Chart Wizard

* Modifying Charts

+ Chart Toolbar

» Changing the Chart Type

» Change Chart Location/Size
» Changing Chart Options

» Add/Remove Data Series

» Changing Worksheet Data

» Using Range Finder w/ Charts
* Summary

Working with Charts

* Introduction

* Using Text Boxes

» Formatting Chart Elements
» Formatting Chart Text

» Formatting Chart Objects

* Printing Charts

* Summary

Creating Advanced Charts
* Introduction

» Work with 3-D Charts

* Create a Combination Chart
» Create Complex Pie Charts
* Create a Pictograph

* Summary

Using List Features
* Introduction

* Create a List

* Using AutoComplete
* Sorting a List

* Using the Data Form
» Filtering a List

* Summary

Using Styles and Templates
* Introduction

* Create and Use Styles
* Merge Styles

» Using Templates

» Create New Templates
* Summary

Advanced Functions

« Introduction

* Work with the IF Function
« IF with Multiple Conditions
» Table Lookup Functions

« Text Functions

» Data Tables

* One-Input Data Tables

* Two-Input Data Tables

* Summary

Analyzing Data

* Introduction

 Using Automatic Outlining

« Consolidating Information

* Create Links to Source Data
* Inserting Subtotals

* Inserting Averages

* Using Visible Cells Only

* Using Custom AutoFilter

* Creating an Advanced Filter
 Using Database Functions

* Summary

Using PivotTables

* Introduction

* PivotTable/PivotChart Wizard
« Laying Out a PivotTable

* Modifying a PivotTable

» Work with Page Fields

* Refresh a PivotTable

* Summary

Enhance PivotTables

« Introduction

» Formatting a PivotTable

» Work with Summary Functions
« Sort Items in a PivotTable

* Group Data in a PivotTable

* Use AutoShow in a PivotTable
« Create a Calculated Field

* Create a Calculated Iltem

* Create Charts from P.T.

* Summary

Data Analysis Tools

* Introduction

« Creating Scenarios

» Work with Scenarios
* Using Goal Seek

» Understanding Solver
« Using Solver

* Summary

Working with Macros
* Introduction

* Recording a Macro

» Executing a Macro

+ Create Macro Buttons
* Summary

Using Special Features

* Introduction

* Import/Export Data

* Text Import Wizard

» Work with Hypertext Links
* Summary

Using Shared Workbook Feat.
* Introduction

+ Configuring a Workbook

* Highlight Tracked Changes

» Working in a Shared Workbook
* Add a Comment

* Remove a Comment

» Review Changes

* Accept/Reject Changes

* Remove from Shared Use

* Merging Workbooks

* Summary

Getting Started

* Introduction

« Starting Outlook

» Understand the Display Screen
» Changing Menu Options

* Using Personalized Menus

* Using Toolbars

* Using the Navigation Pane

» Use/Customize Outlook Today
* Summary

Working with the Inbox

* Introduction

* Create/Send Messages

+ Add Options to a Message
* Using the Reading Pane

» Open/Read/Print Messages
* Reply To/Forward Messages
* Attach a File to a Message
» Working with Attachments

» Working with Hyperlinks

« Office Clipboard Task Pane
» Smart Tag Actions Button

* Summary

Using Folders to Manage Mail
* Introduction

» Working with Folders

* Creating a Folder

* Moving Messages to a Folder
* Using the Drafts Folder

+ Favorites Folder Pane

* Using Public Folders

* Summary

Using Special Mail Features
* Introduction

+ Create/Use Distribution Lists
* Use the Organizer Pane

* Managing Junk E-Mail

* Using the Rules Wizard

» Working with Rules

* Use the Out of Office Assistant
« Creating a Signature

* Create/Use Delegates

» Use/Track Voting Buttons

* Clean Up Your Mailbox

* Summary

Working with Calendars

* Introduction

* Using the Calendar

*» Using Task Pad

* Create Appts. and Events

* Create a Recurring Appt.

» Modifying Appts./Events

» Copy/Move Calendar Items
* View Other Users" Calendars
* Create a Group Schedule

* Summary

Working with Meetings

* Introduction

* Creating Meetings

» Respond to a Meeting Request
* Modifying a Meeting

* Deleting a Meeting

* Summary

Working with Contacts

* Introduction

» Adding a Contact

» Update/Delete a Contact

* Create Msgs. Using Contact
» Working with Categories

* Summary

Using Tasks

* Introduction

* Create a Task
* Modify Tasks

* Assign Tasks

* Delete Tasks

* Summary

Using Special Outlook Feat.
* Introduction

* Using the Find Bar

» Woring with Shortcuts

* Using AutoArchive

» Working with Views

» Working with Notes

* Summary

Getting Started

* Introduction

« Starting PowerPoint

» Understand the Display Screen

(Continued on page 4)
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» Change Menu/Toolbar Options
» Using Task Panes

» Open a Presentation

» Manage Open Presentations

* Using PowerPoint Help

* Summary

* Replacing Text
» Using Undo and Redo
* Summary

Working with Clip Art

* Introduction

* Inserting Clip Art

» Manage Clips

» Adding Clips

* Move/Resize Clip Art

* Recoloring Clip Art

* Modifying Clip Art

* Create/Modify a Photo Album
* Summary

Learning PowerPoint Basics
* Introduction

» Changing Views

* Normal View

+ Slide Sorter View

+ Slideshow View

* Notes Page

* Using Zoom in Views
* Moving through Slides
» Saving a Presentation
* Closing a Presentation
« Exiting PowerPoint

* Summary

Viewing/Printing Presentations
* Introduction

* Using Slide Show View

» Create Speaker Notes

« View Notes Page

» Using Page Setup

* Using Print Preview

« Printing a Presentation

» Formatting Handouts in Word

* Summary

Creating Presentations

* Introduction

» Create a New Presentation

« Slide Layout Task Pane

* Create Slides on Outline Tab
« Select Slides in Normal View
» Adding Slides

* Deleting Slides

* Apply a Design Template

» Use the AutoContent Wizard
* Summary

Drawing in PowerPoint

* Introduction

» Selecting Graphic Objects
« Drawing Tools/AutoShapes
* Drawing Freeform Objects
» Drawing with Curves

« Editing Freeform Objects
 Using Connectors

» Using WordArt

* Summary

Text in the Slide Pane

* Introduction

* Selecting Text

* Create Bulleted/Num. Lists
*» Using Text Boxes

* Formatting Bullets/Numbers
* Indenting Text

» Change Line Spacing

* Summary

Modifying Objects

* Introduction

* Resizing Objects

« Copying Objects

* Moving Objects

* Duplicate/Delete Objects
 Changing the Fill of Objects
» Change Line Color/Style

» Adding/Customizing Shadows
» Adding/Custom 3-D Effects
* Summary

Manipulating Slides/Text
* Introduction

* Using Slide Sorter View
* Using the Outline View

* Using Slide Finder

» Copy/Move Text

» Use Collect and Paste

* Insert a Duplicate Slide

* Create a Summary Slide
* Summary

Working with Objects

* Introduction

« Attach Text to Graphic Object

» Work with Graphic Object Text
» Format AutoShape dialog box
» Change Object Stacking Order
« Align/Distribute Objects

« Layout Guides/Gridlines/Rulers
* Rotate/Flip Objects

* Group Objects

Using Editing Tools

* Introduction

» Working with AutoCorrect

» Check Spelling as You Type
* Using the Style Checker

* Summary

Creating and Modifying
Objects

* Introduction

* Creating a Chart Slide

* Activating a Chart

* Using the Datasheet

» Graph Formatting Toolbar
» Changing the Chart Type
* Importing a Worksheet

* Formatting Chart Objects
» Working with Chart Text
* Summary

Diagrams/Org. Charts/Tables
* Introduction

* Create/Modify a Diagram

+ Create/Modify Org. Chart

* Create a Table

* Select Table Elements

+ Adjust Col Width/Row Height
* Insert/Delete Rows/Columns

» Merge/Split Cells

» Formatting a Table

* Summary

Customizing Designs

* Introduction

* Presentation Color Schemes

* Create Custom Background

* View Title/Slide Masters

* Add a New Master Slide

* Delete a Master Slide

» Add Headers/Footers

» Format Title/Slide Master Text
* Create Handout/Outline Master
* Create New Default Template
* Summary

Creating Slide Shows

* Introduction

* Using Slide Show View

+ Slide Show Shortcut Menu
* Using the Slide Show Menu
* Setting Up a Show

* Create Transition Effects

* Using Slide Show Timings
* Hiding Slides

* Create/Run a Custom Show
* Summary

Delivering Presentations
* Introduction

* Using Action Buttons

* Using Animation Schemes
* Apply Custom Animations
+ Adjust Animation Effects

* Animating Charts

* Summary
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